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Thank you to everyone for joining our webinar. Today is part 3 in our multipart series on the components of Microsoft 365. 

Before we get started, I wanted to introduce our team today. First, my name is Chris Montgomery and I’m the Director of Sales for ThrottleNet. 

With me I have AJ Rodgers tracking our Q&A board for any questions and George Rosenthal – ThrottleNet’s President – orchestrating our webinar today.

In addition, and performing our demonstration today, we have Chris Gloeckner - our Service Manager – probably one of the most important roles in the company. 

I also want to mention that at any time you can view this webinar by going to www.throttlenet.com/webinars. 

And for those that missed them, as part of this series on the components of Microsoft 365, we’ve covered OneDrive, Teams and OneNote all of which can be found at throttlenet.com/webinars.

Now that you have met the team, what are we covering today?




How to use                      
MICROSOFT OUTLOOK?
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Today we are discussing Outlook – what it is and how you can use it as part of the suite of integrated solutions included with Microsoft 365. This is the 4th in our multipart series outlining the benefits, feature and functions associated with this Microsoft 365



Microsoft Outlook, or simply Outlook, is a 
personal information manager from Microsoft, 
available as a part of the Microsoft Office suite. 
Primarily an email application, it also includes a 
calendar, task manager, contact manager, note 
taking, journal, and web browsing.

WHAT IS
MICROSOFT OUTLOOK?

Presenter
Presentation Notes
Now that we’ve established Microsoft definition of Outlook, what is it really? Before we get into that, let us discuss what it isn’t.

One thing Outlook is not is your email host nor is it your email in general. I mention this because I have been in countless meetings where I asked who or what they used for email and the response 9 times out of 10 is – Outlook. 

Instead, you should view Outlook as a window into your email or a way to view it since you can have multiple email hosts connected and able to be viewed on Outlook.





What does Office 365 include?

Access to your mail 

Host Calendar

Contacts

To Do List 

What does MICROSOFT OUTLOOK include…
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So the best way to view Outlook is a tool that brings together a variety of email sources and joins them with your calendar, contact and a to do list all in one place
Outlook includes:

Access to your mail host
Calendar
Contacts
To Do List 




What does Office 365 include?
What is the most current version                                                   

of MICROSOFT OUTLOOK?

At this time, the supported 
version of Outlook include, 
2010, 2013, 2016 and 2019 
with end of life for 2010 
being October 13th, 2020
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For the sake of discussion, when we say supported, we mean Microsoft is still developing and providing updates and patch management for these versions going as far back as 2010. 

Given that we’re talking about the version included on Microsoft 365, there should be very few people on the call today using anything past 2016 or 2019.

Currently, the supported versions of Outlook include, 2010, 2013, 2016 and 2019 with end of life for 2010 being October 13th, 2020




HOW DO I GET MICROSOFT OUTLOOK?
Outlook is included with                           

Microsoft 365 as well as Office
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Outlook is included with Microsoft 365 as well as Office. You can purchase it as well, but the cost is roughly the same as the entire Office solution.



What are the                           
benefits of 

MICROSOFT OUTLOOK
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What are the benefits of Outlook?




MICROSOFT OUTLOOK BENEFITS

Outlook utilizes a folder system that enables efficient message organization. You can 
easily access each message and any accompanying attachments all in one place. 
Likewise, tasks such as sending messages and attaching files can  also be 
accomplished in an organized fashion.

Access Messages in An Organized Environment

Keyboard commands simplify the processes of sending, replying to, and forwarding 
messages as well as navigating the inbox and other folders. No need to laboriously 
search through links to find what you’re looking for when you can perform a specific 
task by executing a keystroke.

Use Keyboard Commands to Quickly Perform Tasks
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Access Messages in An Organized Environment

Outlook utilizes a folder system that enables efficient message organization. You can easily access each message and any accompanying attachments all in one place. Likewise, tasks such as sending messages and attaching files can also be accomplished in an organized fashion.

Use Keyboard Commands to Quickly Perform Tasks

Keyboard commands simplify the processes of sending, replying to, and forwarding messages as well as navigating the inbox and other folders. No need to laboriously search through links to find what you are looking for when you can perform a specific task by executing a keystroke.

For the sake of discussion, we will not be covering the keyboard commands today; however, we will be uploading them to our webinars page along with the webinar today. These will be the most frequently used commands.





MICROSOFT OUTLOOK BENEFITS

The Outlook desktop email client allows you to manage contacts through simple 
navigation and keyboard commands. Easily access the address book and find 
important contacts when you need to send messages or meeting requests. In 
addition, you can easily share contact business cards via Vcards within Outlook.

Manage Contacts

The Outlook calendar provides an efficient means of creating appointments and multiple 
ways of viewing your schedule. Quickly send meeting requests to contacts and use the 
month, week, or day views to access upcoming appointments. The same keyboard 
commands you use to read and create emails are also available for performing similar 
tasks in the calendar.

Access Calendar Features
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Manage Contacts

The Outlook desktop email client allows you to manage contacts through simple navigation and keyboard commands. Easily access the address book and find important contacts when you need to send messages or meeting requests. In addition, you can easily share contact business cards via Vcards within Outlook.

Access Calendar Features

The Outlook calendar provides an efficient means of creating appointments and multiple ways of viewing your schedule. Quickly send meeting requests to contacts and use the month, week, or day views to access upcoming appointments. The same keyboard commands you use to read and create emails are also available for performing similar tasks in the calendar.




MICROSOFT OUTLOOK BENEFITS

Companies in a variety of industries are choosing Outlook as their email client 
because of its robust features and capabilities. Becoming familiar with this 
application can contribute to employability and increase productivity in the 
workplace.

Outlook in Commonly Used in the Workplace

Outlook now integrates with Teams allowing you to 
schedule Teams meetings directly from Outlook.

Integration with MICROSOFT TEAMS 
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Outlook Is Commonly Used – if not the most commonly used application  - in the Workplace

Companies in a variety of industries are choosing Outlook as their email client because of its robust features and capabilities. Becoming familiar with this application can contribute to employability and increase productivity in the workplace.

Integration with Microsoft Teams 

Outlook now integrates with Teams allowing you to schedule Teams meetings directly from Outlook.




MICROSOFT OUTLOOK BENEFITS

You can search your mailbox based on keywords or you 
can filter your inbox based on attachments, unread emails 
and more

Easily Search your Inbox or  
any Inbox Folder

The To Do list feature allows you to create new tasks including the 
subject, status, start date and due date along with detail for each. 
You can then assign a task or send status reports on assigned tasks

Ability to Create To Do List with Teams
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Easily search your inbox or any inbox folder

You can search your mailbox based on keywords or you can filter your inbox based on attachments, unread emails and more

Ability to create and share To Do lists with team members

The To Do list feature allows you to create new tasks including the subject, status, start date and due date along with detail for each. You can then assign a task or send status reports on assigned tasks

Integration with OneNote

This benefit allows you to share your emails with OneNote for collaboration purposes




MICROSOFT OUTLOOK BENEFITS

This benefit allows you to share your emails with Microsoft OneNote
for collaboration purposes

Integration with MICROSOFT ONE NOTE
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Integration with OneNote

This benefit allows you to share your emails with OneNote for collaboration purposes




SECTION 01
MAIL
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Section 1 Mail



While viewing your inbox, click the "Clean Up" button, and 
select "Clean Up Folder."

CLEAN UP YOUR INBOX IN ONE CLICK

To clean up your inbox quickly:

Click the "Clean Up Folder" 
button in the popup              

to confirm the action.

Outlook will automatically remove all duplicate emails, 
leaving you with significantly fewer emails to sort through.
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Taking time off is wonderful until the moment you open your email after returning to work. If you work in an email-heavy company, you may have received hundreds of emails while you were out of the office, and now you are faced with the difficult task of sorting through each one.

With Outlook’s clean-up function you can drastically reduce the number of emails you have to deal with in just a few clicks—whether you're coming back from vacation or you just have too many emails piled up. The clean-up function removes all email replies that are duplicated in a later thread, allowing you to read a single thread instead of dozens of individual emails.

To clean up your inbox quickly:

While viewing your inbox, click the "Clean Up" button, and select "Clean Up Folder."
 
Click the "Clean Up Folder" button in the popup to confirm the action.
 
Outlook will automatically remove all duplicate emails, leaving you with significantly fewer emails to sort through.

The clean-up function can be a little disconcerting to use initially. What if it deletes something important like a reply that contained an attachment that was removed in a later thread?

Rest assured: the tool is sophisticated and will not delete any emails with attachments or text that are not exactly duplicated in later threads, and you can always review deleted items in the trash folder if needed.

 



MOVE COMPLEX AND NON-CRITICAL 
EMAILS INTO A TO-DO FOLDER

To create these folders:

Title the first folder "To Do.“

Click the arrow next to the Inbox folder to 
view your new To-Do folder. Right-click the 
To-Do folder, select new folder, and name this 
folder Someday."

Right-click your "Inbox" folder, and select "New Folder."

Repeat to create a "Follow Up" subfolder 
under the To-Do folder.
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We’re starting with something that’s more about efficiency as opposed to a trick or tip simply because we can cascade a bit from here. It also serves to outline how to create new folders and subfolders.

Move Complex and Non-Critical Emails Into a To-Do Folder

In Outlook 365, you can create a structure of folders for organizing emails. Many people use the folder structure for archiving emails, but folders are also a great way to manage incoming emails as tasks and get them out of your inbox view. 

We're going to use these folders to do email triage, organize the messy inbox, and overcome email overload.

To do this, create three new folders under your inbox folder. The first is a "To Do" folder, and the second and third are subfolders called "Follow Up" and "Someday." These loosely follow the Getting Things Done® or GTD® methodology of organizing tasks.

To create these folders:
Right-click your "Inbox" folder, and select "New Folder."
Title the first folder "To Do."
Click the arrow next to the Inbox folder to view your new To-Do folder.
Right-click the To-Do folder, select new folder, and name this folder "Someday."
Repeat to create a "Follow Up" subfolder under the To-Do folder.

Now you have four folders for incoming emails, and you can use all four to manage your tasks and keep your inbox clear.





MOVE COMPLEX AND NON-CRITICAL 
EMAILS INTO A TO-DO FOLDER

INBOX – The only emails that stay in your inbox are those that you should 
answer immediately. They’re either urgent or can be handled quickly 
(in three minutes or less).

TO DO – Drag non-urgent emails and emails that will require more than a 
three-minute response into your to-do folder. You’ll follow up on these items 
later, but moving them immediately keeps your inbox empty while you process 
the emails.

When new emails arrive, move them to the appropriate folder:
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When new emails arrive, move them to the appropriate folder (we’ll talk in detail about how you can do this automatically later):

Inbox – The only emails that stay in your inbox are those that you should answer immediately. They’re either urgent or can be handled quickly (in three minutes or less).

To Do – Drag non-urgent emails and emails that will require more than a three-minute response into your to-do folder. You’ll follow up on these items later, but moving them immediately keeps your inbox empty while you process the emails.





MOVE COMPLEX AND NON-CRITICAL 
EMAILS INTO A TO-DO FOLDER

FOLLOW- UP – Move emails to this folder that are put on hold.                                        
Things like replies you're waiting to get or tasks that you've delegated.

SOMEDAY– Some emails don’t require a response. Instead, they’re things you’d like 
read/review one day when you have time. Drag those into the someday folder to 
review at some point in the future when work slows down and you need something 
to do. This might be the equivalent of an Archive folder, but you can use it for items 
that you'll need to quickly access in the next few weeks.

When new emails arrive, move them to the appropriate folder:
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Follow Up – Move emails to this folder that are put on hold. Things like replies you're waiting to get or tasks that you've delegated.

Someday – Some emails don’t require a response. Instead, they’re things you’d like read/review one day when you have time. Drag those into the someday folder to review at some point in the future when work slows down and you need something to do. This might be the equivalent of an Archive folder, but you can use it for items that you'll need to quickly access in the next few weeks.

After processing your email, schedule time on your calendar every day to review and handle the items in your to-do folder. This method has three benefits:

First, it keeps your inbox clear, allowing you to achieve inbox zero and avoid getting overwhelmed by a cluttered inbox. New emails that come in at a steady stream don't get mixed up with existing emails you've already read, pushing all the important emails down.

Second, your emails are better organized! You have a set place to go now for emails that need your attention—just as many folders as you need to stay on top of your email, but no more than you need. Instead of creating countless folders (for different projects, clients, or other categories), you have just four to work with.

Third—and perhaps best of all—it allows you to manage your time better throughout the day, focusing on important tasks instead of getting distracted by constant email questions and requests.





USE OUTLOOK’S TASK LIST INSTEAD OF 
CLOGGING YOUR INBOX

Drag the email and drop it on Outlook’s task list icon.

Create a reminder by adding these emails to Outlook’s task list:

Add a due date 
and set a date and 
time to receive a 
reminder. Save the 
task.
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Some emails don’t require an immediate response, but they do need to be handled before the time you have scheduled to review items in your to-do folder. These items can still be moved to your to-do folder so they’re not clogging your inbox, but you’ll want to make sure that you have a reminder to take care of them before a deadline.

Create a reminder by adding these emails to Outlook’s task list:

Drag the email and drop it on Outlook’s task list icon.

Add a due date and set a date and time to receive a reminder. Save the task.




USE OUTLOOK’S TASK LIST INSTEAD OF 
CLOGGING YOUR INBOX

You can now hover your cursor over the 
task list icon to see a quick view of your 
task list, organized by due date. Click on the 
task list icon to open your to-do list and 
review the respective tasks.

If you set a reminder, the task will 
pop up like a meeting reminder at 
the specified time.
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You can now hover your cursor over the task list icon to see a quick view of your task list, organized by due date. Click on the task list icon to open your to-do list and review the respective tasks.
 
If you set a reminder, the task will pop up like a meeting reminder at the specified time.
 




USE OUTLOOK’S TASK LIST INSTEAD OF 
CLOGGING YOUR INBOX

Once the task is complete, mark it 
as such to remove the task from 
your to-do list. Open the task by 
double-clicking it, and click the 
"Mark Complete" button—or just 
press the Insert key to quickly 
mark the item complete.
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Once the task is complete, mark it as such to remove the task from your to-do list. Open the task by double-clicking it and click the "Mark Complete" button—or just press the Insert key to quickly mark the item complete.
 
Outlook’s task list is also useful if you are in the habit of copying yourself on emails as a reminder to follow up, or if you’re emailing someone who is prone to ignoring your requests. Instead of keeping reminders as emails in your inbox, just move them to your to-do folder and add them to your task list.

Go to Chris



USE RULES TO AUTOMATICALLY SORT EMAILS 
AND STOP RECEIVING IRRELEVANT EMAILS

You can use Outlook rules to automatically sort incoming emails to the appropriate folder, such as always 
sending emails that are from your boss with a certain subject line to the To-Do folder and emails from a 
newsletter you regularly read to the Someday folder.

Right-click the email, hover over "Rules," and select "Create Rule."

Choose the criteria for the rule:

"From [Sender]" will execute the rule any time you receive an 
email from a specific email address or contact.

"Subject contains" will execute the rule any time a specified 
subject line is used.
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Use Rules to Automatically Sort Emails and Stop Receiving Irrelevant Emails

Unfortunately, not all emails in the workplace come with an unsubscribe link. Day after day, emails arrive in your inbox that are just a distraction. Some common examples include:

Automatic Notifications: If you’re assigned to a team on one of the platforms you use at work—such as customer relationship management (CRM) software—that platform may send an email every time a change is made in the system.

"Fun" Emails: Sometimes a team leader or department will send daily/weekly emails with trivia, memes, or jokes designed to make work feel more fun.

Threads You Shouldn’t Have Been Included On: Occasionally, someone will send a mass email that gets dozens of replies—none of which have anything to do with you or your job.

These emails keep you from focusing on your important work. Use Outlook’s rules function to skip the inbox and send those emails straight to the trash—or to another folder for review.

You can also use Outlook rules to automatically sort incoming emails to the appropriate folder, such as always sending emails that are from your boss with a certain subject line to the To-Do folder and emails from a newsletter you regularly read to the Someday folder.

Right-click the email, hover over "Rules," and select "Create Rule."
 
Choose the criteria for the rule:

"From [Sender]" will execute the rule any time you receive an email from a specific email address or contact.

"Subject contains" will execute the rule any time a specified subject line is used.




USE RULES TO AUTOMATICALLY SORT EMAILS 
AND STOP RECEIVING IRRELEVANT EMAILS

Select what happens when the rule runs. To sort emails out of your inbox and into the appropriate 
folder, check "Move the item to folder," and select the folder where you want the emails to be sent. 
You can choose the "Deleted Items" folder if you never want to see them, or you can create a 
separate archive folder if you may need to review the emails in the future.

Click "OK" to apply the rule. Want to prevent getting 
future emails on a specific thread? In that case, instead 
of creating a rule, you can just use Outlook's ignore 
function. Right-click the email, select "Ignore," and 
confirm the action.

Ignore automatically sends 
future replies to that thread 

to your "Deleted Items" 
folder so you don’t receive 

them in your inbox.
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Select what happens when the rule runs. To sort emails out of your inbox and into the appropriate folder, check "Move the item to folder," and select the folder where you want the emails to be sent. You can choose the "Deleted Items" folder if you never want to see them, or you can create a separate archive folder if you may need to review the emails in the future.
 
Click "OK" to apply the rule.

Want to prevent getting future emails on a specific thread? In that case, instead of creating a rule, you can just use Outlook's ignore function. Right-click the email, select "Ignore," and confirm the action.
 
Ignore automatically sends future replies to that thread to your "Deleted Items" folder so you don’t receive them in your inbox.




CREATE QUICK PARTS FOR DEFAULT 
RESPONSESTO COMMON QUESTIONS

Highlight the text you want to save  
in the email, and click the "Insert" tab.

Within the "Insert" menu, click "Quick Parts,“ select "Save 
Selection to Quick Part Gallery."

Give your new Quick Part 
a descriptive name, 

and click "OK."
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Create Quick Parts for Default Responses to Common Questions

If you spend a lot of time typing the same answers to questions you get repeatedly, create Quick Parts to insert that text into email replies in just a few clicks. No need to keep typing the same thing over and over again or having to find an old response to copy and paste.

When you’ve finished typing a response that you expect to need to send again, follow the steps below to save the text as a Quick Part:

Highlight the text you want to save in the email, and click the "Insert" tab.

Within the "Insert" menu, click "Quick Parts," and select "Save Selection to Quick Part Gallery."

Give your new Quick Part a descriptive name and click "OK."




CREATE QUICK PARTS FOR DEFAULT 
RESPONSESTO COMMON QUESTIONS

With this Quick Part saved, you can now add that text to any email with just a couple clicks. 
With your cursor in the body section of the email, click the "Insert" tab.

Click "Quick Parts," and then select 
the Quick Part you want to insert.

The prewritten text will 
automatically appear in the 
body of your email, and you 
can edit and customize it as 
needed  for your new 
response.
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With this Quick Part saved, you can now add that text to any email with just a couple clicks.

With your cursor in the body section of the email, click the "Insert" tab.
 
Click "Quick Parts," and then select the Quick Part you want to insert.
 
The prewritten text will automatically appear in the body of your email, and you can edit and customize it as needed for your new response.



USE QUICK STEPS TO TAKE INSTANT 
ACTION ON NEW EMAIL

Quick Steps can take care of the last two steps for you with fewer clicks than if you 
performed the tasks manually:

Click the "Create New" button in the Quick Steps section of the Home ribbon.

Give the new Quick Step a descriptive name, and select the first action: "Forward."
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Use Quick Steps to Take Instant Action on New Email

If you’ve had success with the previous Outlook tips and are interested in getting into more advanced email management, it’s time to take a look at Quick Steps. Quick Steps allow you to automatically perform long strings of actions based on a trigger.

Say at the end of the month you receive a series of invoices from vendors or contractors. Your normal process is to review the invoices, forward the invoices to your accountant, and create a reminder to follow up with the accountant a week later to make sure the invoices were paid.

Quick Steps can take care of the last two steps for you with fewer clicks than if you performed the tasks manually:

Click the "Create New" button in the Quick Steps section of the Home ribbon.
 




USE QUICK STEPS TO TAKE INSTANT 
ACTION ON NEW EMAIL

Give the new Quick Step a 
descriptive name, and select 
the first action: "Forward."

Type your accountant’s 
email address into the 
"To" field.

Click the "Add Action" button to 
select the second action: "Create 
a task with attachment."

Click "Finish" to create the Quick Step.
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Give the new Quick Step a descriptive name and select the first action: "Forward."

Type your accountant’s email address into the "To" field.
 
Click the "Add Action" button to select the second action: "Create a task with attachment."
 
Click "Finish" to create the Quick Step.


















USE QUICK STEPS TO TAKE INSTANT 
ACTION ON NEW EMAIL

After you review an invoice, you can now execute the 
Quick Step to forward the email and create a reminder 
task. Select an email containing an invoice, and click 
the appropriate Quick Step in the Home ribbon.

The email forward and task windows will open automatically. Click Send to forward the email, and
set a due date and reminder for the task before saving, if you'd like. There are many different ways
to use Quick Steps to speed up email processing. Spend some time thinking about the repetitive 
actions you take on emails, and set up Quick Steps to make managing your emails so much quicker 
and almost painless.
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After you review an invoice, you can now execute the Quick Step to forward the email and create a reminder task. Select an email containing an invoice and click the appropriate Quick Step in the Home ribbon.
 
The email forward and task windows will open automatically. Click Send to forward the email and set a due date and reminder for the task before saving, if you'd like.
There are many ways to use Quick Steps to speed up email processing. Spend some time thinking about the repetitive actions you take on emails and set up Quick Steps to make managing your emails so much quicker and almost painless.


Go to Chris 




HOW TO SYNC YOUR PERSONAL EMAIL 
ACCOUNTS

Select File > Add Account. Enter your email address and click CONNECT.

Outlook will launch a Gmail window 
that asks for your password. Enter 
the password and select SIGN IN.
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How to create a mailbox for your personal accounts:

Select File > Add Account.
 
Enter your email address and click Connect.
 
Outlook will launch a Gmail window that asks for your password. Enter the password and select Sign in.
 
The Google account permissions window appears. Click Allow.
 




The Google account permissions 
window appears. Click Allow.

Important: Once you connect your 
Gmail account to Outlook, you may 
receive a warning message in your 
Gmail inbox telling you that a new 
logon from Internet Explorer was 
detected. This is expected 
behavior.

If you have previously enabled 
2-factor authentication for Gmail, 
you'll be prompted to enter the 
code sent to your mobile device. 

If you haven't enabled 2-factor 
authentication, skip to step 6.

HOW TO SYNC YOUR PERSONAL EMAIL 
ACCOUNTS

Presenter
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Important: Once you connect your Gmail account to Outlook, you may receive a warning message in your Gmail inbox telling you that a new logon from Internet Explorer was detected. This is expected behavior.

If you have previously enabled 2-factor authentication for Gmail, you'll be prompted to enter the code sent to your mobile device. If you haven't enabled 2-factor authentication, skip to step 6.

The Google account permissions window appears. Click Allow.




Once Outlook finishes adding your Gmail account,                               
you can add another email account or select Done.

TIPS: If you check the box for Setup Outlook 
Mobile on my phone, too, you'll be taken to a 

website where you can enter your mobile 
phone number and you'll receive a link to 
download Outlook for iOS or Outlook for 

Android. Installing Outlook Mobile is a great 
way to stay up-to-date on the go.

HOW TO SYNC YOUR PERSONAL EMAIL 
ACCOUNTS

Presenter
Presentation Notes
 
Once Outlook finishes adding your Gmail account, you can add another email account or select Done.
 
Tips: If you check the box for Setup Outlook Mobile on my phone, too, you'll be taken to a website where you can enter your mobile phone number and you'll receive a link to download Outlook for iOS or Outlook for Android. Installing Outlook Mobile is a great way to stay up-to-date on the go.




SECTION 02
CALENDAR
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Calendar





SHARING YOU CALENDAR

To share your OUTLOOK Calendar:

Click ‘Share Calendar’ from the ‘Folder’ tab. 

Enter the name of the person you would 
like to access your calendar, and then  
click ‘Send’. 

Once your coworker accepts your 
invitation, your calendar will show                            
up in their calendar list.
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Sharing your calendar

When working in a team environment, it is important to stay connected. Calendar sharing with your team members makes it easier to book meetings, locate team members in the office, and assign tasks.

To share your Outlook calendar:

click ‘Share Calendar’ from the ‘Folder’ tab. 
Enter the name of the person you would like to access your calendar, and then click ‘Send’. 
Once your coworker accepts your invitation, your calendar will show up in their calendar list.





VIEWING OTHER CALENDARS

To View an OUTLOOK 
Calendar:

Open OUTLOOK

Enter CALENDAR Mode

On the Home tab click Open Calendar
and select From Address Book...

Browse for names or type them in the 
Search box.

Double click the name required and 
click OK.

The calendar has been added under                        
the Shared Calendars heading.
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Viewing other calendars

This comes in handy when you’re trying to coordinate appointments with multiple team members. If you use this feature with other people in your organization, be sure to account for any travel time as this will prevent people from booking appointments too close together

Open Outlook.

Enter Calendar mode.

On the Home tab click Open Calendar and select From Address Book...

Browse for names or type them in the Search box.

Double click the name required and click OK.
 
The calendar has been added under the Shared Calendars heading.

 




SET PRIVATE MEETINGS

To enable this feature, select ‘Private’ from the ‘Tags’                                            
group when you create a new meeting or an appointment.
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If you work with sensitive documents or need to have a confidential meeting, you can mark your meeting invites as ‘private’. This will prevent others from viewing your meeting information, and it will also conceal the content if the calendar is printed. 

To enable this feature, select ‘Private’ from the ‘Tags’ group when you create a new meeting or an appointment.


Go to Chris



SCHEDULE A TEAMS MEETING
To schedule a meeting, open Outlook and switch to the calendar view.

Click New Teams Meeting at the top of the view.

Add your invitees to the To field—you can even invite 
entire contact groups (formerly known as distribution 
lists). Add your meeting subject, location, start time, and 
end time. Then click Send.

You can also invite people from outside your organization 
from Outlook. Just be sure to add them as guests before 
the meeting starts or they will have to join anonymously.

Presenter
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Schedule a Teams meeting

Microsoft Teams includes the Outlook add-in, which lets you create new Teams meetings directly from Outlook. It also lets people view, accept, or join meetings in either app.

I’ve found this very handy especially if you’re used to working in Outlook as opposed to Teams since it brings in the best of both worlds by allowing you to schedule and setup a teleconference without having to copy/paste the details from your teleconferencing solution.

To schedule a meeting, open Outlook and switch to the calendar view. Click New Teams Meeting at the top of the view.
 
Add your invitees to the To field—you can even invite entire contact groups (formerly known as distribution lists). Add your meeting subject, location, start time, and end time. Then click Send.

You can also invite people from outside your organization from Outlook. Just be sure to add them as guests before the meeting starts or they will have to join anonymously.


https://support.office.com/en-us/article/add-guests-to-a-team-in-teams-fccb4fa6-f864-4508-bdde-256e7384a14f


HOW TO USE SCHEDULE VIEW

Select the calendars you want to display.

In the "Arrange" group in the "Home" tab, 
click "Schedule View.“

To change schedule view default settings

Outlook will default to showing your 
calendars in schedule view when you have 
5 or more calendars displaying at one time.  
If you would like to be able to view more 
calendars without schedule view or to turn 
off this feature, you can change this default 
in the Options menu.

Presenter
Presentation Notes
How to use Schedule view

Schedule view comes in handy when your coordinating multiple departments or teams within a company allowing you to see a layering of each so you can schedule accordingly.

Select the calendars you want to display.

In the "Arrange" group in the "Home" tab, click "Schedule View.“

To change schedule view default settings

Outlook will default to showing your calendars in schedule view when you have 5 or more calendars displaying at one time. If you would like to be able to view more calendars without schedule view or to turn off this feature, you can change this default in the Options menu.




HOW TO ADD A CALENDAR

Go to Add Calendar 

Create New Blank Calendar

Name your new calendar

Presenter
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How to add a calendar 

Go to Add Calendar

Create New Blank Calendar

Name your new calendar



TURN AN OUTLOOK EMAIL INTO AN 
OUTLOOK CALENDAR APPOINTMENT

Click on the email you want to convert to a
Outlook calendar appointment.

Holding down the left mouse key, drag the 
email to your Calendar folder and drop it.

The new calendar appointment dialog will                    
appear with the email subject in the appointment 
Subject line. Edit the appointment with information 
you want...

Once you have the appointment information set 
the way you want, click the Save and Close button.

Presenter
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Turn an Outlook email into an Outlook calendar appointment:

I find this to be one of the biggest time savers since it allows you to drag and drop an email into an appointment. Once done, the email will show as an attachment to the calendar invite. 
Check to make sure the date and time for the meeting are correct as this will default to the day and time you dig the drag and drop.

Click on the email you want to convert to a Outlook calendar appointment.
Holding down the left mouse key, drag the email to your Calendar folder and drop it.
The new calendar appointment dialog will appear with the email subject in the appointment Subject line. Edit the appointment with information you want...
Once you have the appointment information set the way you want, click the Save and Close button.

Go to Chris



SECTION 03
CONTACTS

Presenter
Presentation Notes
Contacts 



HOW TO CREATE CONTACTS

From the File menu, select New Contact or press Ctrl+N.

Click People at the bottom of the screen.

Tip:
To create a contact from another Outlook folder, press Ctrl + Shift + C. 
Enter a name and any other information that you want to include for
the contact. If you want to immediately create another contact, choose 
Save & New (this way, you don't have to start over for each contact).

When you're done entering new 
contacts, choose Save & Close.

TIP: To add another contact from 
the same company, choose the 

down arrow next to Save & New, 
and then choose Contact from the 

Same Company.

Presenter
Presentation Notes
I’ve personally used Vcards a lot over the years and am surprised when I get an email from other salespeople that don’t since it’s an easy way to share your information in a way the client or prospect can save to their contacts. Simply attach your Vcard to any email or calendar invite by clicking on Insert item

How to create contacts

Click People at the bottom of the screen.
 
From the File menu, select New Contact or press Ctrl+N.
 
Tip: To create a contact from another Outlook folder, press Ctrl+Shift+C.

Enter a name and any other information that you want to include for the contact.

If you want to immediately create another contact, choose Save & New (this way, you don't have to start over for each contact).

Tips: 

To add another contact from the same company, choose the down arrow next to Save & New, and then choose Contact from the Same Company.
 
When you're done entering new contacts,, choose Save & Close.




HOW TO CREATE A NEW CONTACT GROUP
On the navigation bar, click People

If you're using the compact Navigation bar, click the People icon.

If you're using the expanded Navigation bar, click the word People.

Under My Contacts, select the folder where you want                                    
to save the contact group. Usually, you'll select Contacts.

On the Ribbon, select New Contact Group.

Give your contact group a name.

Click Add Members, and then add people 
From your address book or contacts list.

Note: You can find People in one of two places on the Navigation bar.

Note: To add someone who is not in your
address book or contacts, select New E-mail 
Contact.

Click Save & Close.

Presenter
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How to create a new contact group

Contact Groups are the easiest way to email an entire group of team members or contacts as these can be easily broken down by group name.

On the Navigation bar, click People.

Note: You can find People in one of two places on the Navigation bar.

If you're using the compact Navigation bar, click the People icon.
 
If you're using the expanded Navigation bar, click the word People.
 
Under My Contacts, select the folder where you want to save the contact group. Usually, you'll select Contacts.

On the Ribbon, select New Contact Group.

Give your contact group a name.

Click Add Members, and then add people from your address book or contacts list.

Note:  To add someone who is not in your address book or contacts, select New E-mail Contact.

Click Save & Close.

Go to Chris




In People, in the folder pane, click the contact folder that you 
want to share with a person in your organization.

Click Home. Then, in the Share group, click Share Contacts.

In the To box, enter the name of the recipient for the sharing 
invitation message. If you want to, you can change the Subject.

If you want to, request permission to view the recipient’s default 
People folder. To do so, select the Request permission to view 
recipient's Contacts folder check box.

The default Contacts folder in Outlook is created in each Outlook profile. This folder can’t be 
renamed or deleted. You might have additional contact folders. You can share any of these 
folders by doing the following:

HOW TO SHARE CONTACTS WITHIN YOUR 
ORGANIZATION

Presenter
Presentation Notes
How to share contacts
 
The default Contacts folder in Outlook is created in each Outlook profile. This folder can’t be renamed or deleted. You might have additional contact folders. You can share any of these folders by doing the following:
In People, in the folder pane, click the contact folder that you want to share with a person in your organization.

Click Home. Then, in the Share group, click Share Contacts.
 
In the To box, enter the name of the recipient for the sharing invitation message. If you want to, you can change the Subject.
 
If you want to, request permission to view the recipient's default People folder. To do so, select the Request permission to view recipient's Contacts folder check box.




HOW TO SHARE CONTACTS WITHIN YOUR 
ORGANIZATION

In the message body, type any information 
that you want to include, and then click Send. 
Review the confirmation dialog box, and then 
if correct, click OK.

The person in your organization receives 
the sharing invitation in email, and clicks  
Open this Contacts folder.

Note: If you want to request access to a contacts folder other than the recipient’s default People folder, 
you must send an email message that asks for permissions to that particular folder. This option only 
requests access to the recipient's default People folder.

Presenter
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Note: If you want to request access to a contacts folder other than the recipient’s default People folder, you must send an email message that asks for permissions to that particular folder. This option only requests access to the recipient's default People folder.

In the message body, type any information that you want to include, and then click Send. Review the confirmation dialog box, and then if correct, click OK.

The person in your organization receives the sharing invitation in email, and clicks Open this Contacts folder.




SHARE WITH SPECIFIC PEOPLE OUTSIDE 
YOUR ORGANIZATION

In People, in the folder pane, click the contact folder that you 
want to share with a person outside your organization.

The default Contacts folder in Outlook is created in each Outlook profile. This folder can’t be 
renamed or deleted. You might have additional contact folders. You can share any of these 
folders by doing the following:

Click Home. Then, in the Share group, click Share Contacts.

In the To box, enter the name of the recipient for the sharing 
invitation message. If you want to, you can change the Subject.

Presenter
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Share with specific people outside your organization

If you network a lot as part of your role, this is an easy way to share information for those in your network of contacts. For example, after Chamber meetings, you can turn all of those business cards into Contacts allowing you to share said contacts easily when needed.

The default Contacts folder in Outlook is created in each Outlook profile. This folder can’t be renamed or deleted. You might have additional contact folders. You can share any of these folders by doing the following:

In People, in the folder pane, click the contact folder that you want to share with a person outside your organization.

Click Home. Then, in the Share group, click Share Contacts.
 
In the To box, enter the name of the recipient for the sharing invitation message. If you want to, you can change the Subject.




Note: If you want to request access to a contacts folder other than the recipient’s 
default People folder, you must send an email message that asks for permissions to that 
particular folder. This option only requests access to the recipient's default People folder.

SHARE WITH SPECIFIC PEOPLE OUTSIDE 
YOUR ORGANIZATION

If you want to, request permission to view the recipient's default People folder. 
To do so, select the Request permission to view recipient's Contacts folder check 
box.

In the message body, type any information that you want to include, and then 
click Send.  Review the confirmation dialog box, and then if correct, click OK.

If the following error displays when you try to send the sharing 
invitation, sharing contacts with people outside of your organization is 

not supported by the sharing policy for your organization. Only an 
admin in your organization can change the sharing policy for your 

organization. For more information, see the end of this section.

Presenter
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If you want to, request permission to view the recipient's default People folder. To do so, select the Request permission to view recipient's Contacts folder check box.

Note: If you want to request access to a contacts folder other than the recipient’s default People folder, you must send an email message that asks for permissions to that particular folder. This option only requests access to the recipient's default People folder.

In the message body, type any information that you want to include, and then click Send. Review the confirmation dialog box, and then if correct, click OK.

If the following error displays when you try to send the sharing invitation, sharing contacts with people outside of your organization is not supported by the sharing policy for your organization. Only an admin in your organization can change the sharing policy for your organization. For more information, see the end of this section.




SHARE WITH SPECIFIC PEOPLE OUTSIDE 
YOUR ORGANIZATION

The person outside your organization receives 
the sharing invitation in email, and clicks
Open this Contacts folder.

If you receive an error when you try to share your contacts with 
someone outside your organization, contact the person that 
manages your email account.

Presenter
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The person outside your organization receives the sharing invitation in email, and clicks Open this Contacts folder.
 
If you receive an error when you try to share your contacts with someone outside your organization, contact the person that manages your email account.

Go to Chris



SECTION 04
CREATE TASKS   
& TO DO ITEMS

Presenter
Presentation Notes
Create Tasks and To Do Items




HOW TO CREATE A TASK
Select New Items > Task or press Ctrl + Shift + K.

In the Subject box, enter a name for the task.                             
It's best to keep the name short and then add                  
the details in the task body.

If there’s a fixed start or end date, set the                  
Start date or Due date. 

Set the task’s priority by using Priority.

If you want a pop-up reminder, check Reminder,                                             
and set the date and time.

Click Task > Save & Close.

Presenter
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How to create a task

Select New Items > Task or press Ctrl+Shift+K.
In the Subject box, enter a name for the task. It's best to keep the name short and then add the details in the task body.
If there’s a fixed start or end date, set the Start date or Due date.
Set the task’s priority by using Priority.
If you want a pop-up reminder, check Reminder, and set the date and time.
Click Task > Save & Close.




CREATE A TASK FROM AN OUTLOOK ITEM

Drag an email message to the To-Do Bar  

Drag an item to the Tasks icon in 
the Navigation Pane.

Tip: To add the item as an attachment to a new 
task instead of pasting the text into the task body, 
right-click the item and drag it to the task list, and 
then click Copy Here as Task with Attachment.

Presenter
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Create a task from an Outlook item

Drag an e-mail message to the To-Do Bar

Drag an item to the Tasks icon in the Navigation Pane.

Tip:  To add the item as an attachment to a new task instead of pasting the text into the task body, right-click the item and drag it to the task list, and then click Copy Here as Task with Attachment.




CREATE A TASK FROM AN OUTLOOK ITEM

In the To-Do Bar, select the Type a 
new task box, and then enter the task 
description. Press ENTER to finish. 
The task appears in your To-Do list 
with today's date.

Tip: To turn on and show Tasks in the To-Do Bar,                 
on the View tab, in the Layout group, select To-Do 
Bar and select Tasks. 

In the To-Do Bar, double- click the
Type a new task box to open a new 
task window. You can enter more 
detail about the task.
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And again, as a reminder, you can create a task from an Outlook item.

Create Task in To Do Bar:

In the To-Do Bar, select the Type a new task box, and then enter the task description. Press ENTER to finish. The task appears in your To-Do list with today's date.

In the To-Do Bar, double-click the Type a new task box to open a new task window. You can enter more detail about the task.

Tip:  To turn on and show Tasks in the To-Do Bar, on the View tab, in the Layout group, select To-Do Bar and select Tasks. For more information about the To-Do Bar, see Use and customize the To-Do bar.




Security
Just like most of the Microsoft 365 suite of products,               
there is an app for MICROSOFT OUTLOOK that fully    

integrates with your Microsoft 365 environment

IS THERE AN APP FOR THAT?

Presenter
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Threre’s an app for that.



MANAGED 
NETWORK

Presenter
Presentation Notes
Of course for those of you on one of our Managed Network plans, most of what we’ve discussed is covered assuming you’ve kept your network current and have been heeding the advice of your VCIO. 

For those that aren’t familiar, Managed Network is where ThrottleNet serves as your full time IT department by providing maintenance, monitoring and management of your network in addition to a fully staffed help desk and dedicated team of IT professionals.



HOSTING

Presenter
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Finally, we offer a variety of hosting solutions via Microsoft including Office365 and Azure Cloud Hosting. 

These solutions – when working in concert – allow you to work from anywhere as long as you have an internet connection. Couple this with a hosted VOIP phone system such as Ring Central and you should be good to go if this ever happens again.



HOW CAN WE

HELP?
866-829-5557

Presenter
Presentation Notes
If you need anything or are interested in learning  more about our services, please check us out online at throttlenet.com or give us a call at 866-829-5557



Presenter
Presentation Notes
Thank you for your time today. Now we’re going to review what questions came in throughout our discussion. 

AJ – could you please read the first question  for Aaron?
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