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Thank you to everyone for joining our webinar. Today is part 3 in our multipart series on the components of Microsoft 365. 

Before we get started, I wanted to introduce our team today. First, my name is Chris Montgomery and I’m the Director of Sales for ThrottleNet. 

With me I have AJ Rodgers tracking our Q&A board for any questions and George Rosenthal – ThrottleNet’s President – orchestrating our webinar today.

In addition, and performing our demonstration today, we have Chris Gloeckner - our Service Manager – probably one of the most important roles in the company. 

I also want to mention that at any time you can view this webinar by going to www.throttlenet.com/webinars. 

And for those that missed it, last week’s webinar – our second in this series – was on Teams with our first being on OneDrive – both of which can be found at throttlenet.com/webinars.

Now that you have met the team, what are we covering today?





What is Microsoft OneNote                 
and how you can use it to 
collaborate with team members
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Today we are discussing OneNote – what it is and how you can use it as part of the suite of integrated solutions included with Microsoft 365. This is the 3rd in our multipart series outlining the benefits, feature and functions associated with this solution



Microsoft OneNote is a program for                          
free-form information gathering and                       
multi-user collaboration. It gathers                          
users' notes, drawings, screen clippings,                 
and audio commentaries. Notes can be 
shared with other OneNote users over                         
the Internet or a network.

WHAT IS MICROSOFT                                                    
ONE NOTE?
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Now that we’ve established Microsofts definition of OneNote, what is it really? In our experience, OneNote is whatever the user would like it to be. 
 
For example, users like me tend to use it strictly for note taking and sharing of said notes internally.
 
Conversely, our Operations Team uses it for collaboration purposes while logging their “to do” lists by priority for review during our Operations meetings
 
I mention both because this illustrates how diverse this solution is as well as how people are using it on a personal and business level.




What does Office 365 include?

OneNote is the application 
itself and does not have the 
variety of features such as 
Teams; however, it’s a 
powerful collaboration in 
and of itself. 

What does MICROSOFT ONENOTE include…
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Due to this, we’re going to spend our time today reviewing the features and functions of this solution while allowing you to decide – after seeing our webinar today – if the solution is right for you, your team or both.




What does Office 365 include?

OneNote 2016 

What is the most current version                                                   
of MICROSOFT ONE NOTE?

OneNote for Windows 10
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In researching OneNote and even though we use the solution internally, I wasn’t aware that there are two versions of this solution – One Note (full stop) and OneNote 2016.
 
So what’s the difference?
 




What does Office 365 include?
What is the difference between 

MICROSOFT ONE NOTE 2016 & WINDOWS 10?

OneNote 2016 is the desktop version of OneNote that was 
originally released as part of Microsoft Office 2016. It runs on all 
currently supported versions of Windows and can be used 
independently or as part of Microsoft Office 365 or Office 2019. 

Starting in March 2020, when you install Office 365 or Office 2019, 
the OneNote desktop app will be installed alongside the Word, 
PowerPoint, and Excel desktop apps.

OneNote for Windows 10 (simply called “OneNote”) is designed to 
feel natural with any input method — from mouse and keyboard 
on a traditional PC, to pen and touch on mobile devices. It comes 
pre-installed with every version of Windows 10.
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OneNote 2016 is the desktop version of OneNote that was originally released as part of Microsoft Office 2016. It runs on all currently supported versions of Windows and can be used independently or as part of Microsoft Office 365 or Office 2019. 

Starting in March 2020, when you install Office 365 or Office 2019, the OneNote desktop app will be installed alongside the Word, PowerPoint, and Excel desktop apps.

OneNote for Windows 10 (simply called “OneNote”) is designed to feel natural with any input method — from mouse and keyboard on a traditional PC, to pen and touch on mobile devices. It comes pre-installed with every version of Windows 10.
 
Regardless of which version you have, both work in a similar way and the information we review today will be applicable to either.
 




HOW DO I GET MICROSOFT ONENOTE?
OneNote is included in Windows 10 as well as 

Microsoft365. The solution is free to anyone that 
would like to download it from the Microsoft Store
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OneNote is included in Windows 10 as well as Microsoft365. The solution is free to anyone that would like to download it from the Microsoft Store.

As I stated a moment ago, OneDrive comes with Windows 10 and Microsoft 365, but for  those that want it, but don’t have Windows 10 or 365, you can download it for free in the Microsoft store.




What are the                           
benefits of 

MICROSOFT ONENOTE
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OneNote has a variety of benefits – especially if you’re using Word or an actual notepad for note taking and sharing. These include:




MICROSOFT ONENOTE BENEFITS

As Microsoft 365 is cloud-based, you can share a OneNote file with other 
people to enable a real-time, collaborative workbook. Notebooks can be 
shared for viewing or editing, and as OneNote automatically saves as you 
work, multiple users can collaborate at the same time.

It’s not unusual for accidents to happen when there are multiple 
users editing the same file. OneNote has this covered. Through its 
‘history’ tab, you can view past revisions to track changes and 
restore file versions.

OneNote enables collaboration in real-time
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OneNote enables collaboration in real-time

As Microsoft 365 is cloud-based, you can share a OneNote file with other people to enable a real-time, collaborative workbook. Notebooks can be shared for viewing or editing, and as OneNote automatically saves as you work, multiple users can collaborate at the same time.

It’s not unusual for accidents to happen when there are multiple users editing the same file. OneNote has this covered. Through its ‘history’ tab, you can view past revisions to track changes and restore file versions.




MICROSOFT ONENOTE BENEFITS

Like any program that stores information, notebook software needs to have 
security measures in place to ensure that only those who should have access 
do so. OneNote has the functionality to password-protect individual sections, 
securing information through the 3DES encryption standard.

In addition to this, if OneNote remains inactive for a specified period,                              
it automatically locks your password protected sections to ensure                       
they’re kept private.

OneNote secures sensitive information
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OneNote secures sensitive information
Like any program that stores information, notebook software needs to have security measures in place to ensure that only those who should have access do so. OneNote has the functionality to password-protect individual sections, securing information through the 3DES encryption standard.
 
In addition to this, if OneNote remains inactive for a specified period, it automatically locks your password protected sections to ensure they’re kept private



MICROSOFT ONENOTE BENEFITS

OneNote is designed for use on any device, and it’s available on all major 
operating systems including iOS and Android. So by synchronizing OneDrive 
notebooks across multiple devices, users can access all their notes, as well as 
create new notes, regardless of whether they are in the office or out and 
about.

Like a word processor, text, tables, images and links can be added to the 
application. Also, if you are using a device with touch capability, you can 
write or draw directly into the system. OneNote can even scan your 
handwritten text and convert it into typed text.

OneNote records ideas and info on the go
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You can use OneNote to record ideas and information on the go

OneNote is designed for use on any device, and it’s available on all major operating systems including iOS and Android. So by synchronizing OneDrive notebooks across multiple devices, users can access all their notes, as well as create new notes, regardless of whether they are in the office or out and about.
 
Like a word processor, text, tables, images and links can be added to the application. Also, if you are using a device with touch capability, you can write or draw directly into the system. OneNote can even scan your handwritten text and convert it into typed text.




MICROSOFT ONENOTE BENEFITS

As well the ability to enter text (processed or handwritten), images and other 
media types that are possible through Microsoft Word, OneNote lets you 
record audio and video straight into your notebook. This is perfect for 
documenting meetings and sharing them with co-workers.

OneNote can also recognize spoken words, so you can search through 
recordings to find exactly what you are looking for.

OneNote supports your notes with multimedia
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You can support your notes with multimedia

As well the ability to enter text (processed or handwritten), images and other media types that are possible through Microsoft Word, OneNote lets you record audio and video straight into your notebook. This is perfect for documenting meetings and sharing them with co-workers.
 
OneNote can also recognize spoken words, so you can search through recordings to find exactly what you are looking for.




MICROSOFT ONENOTE BENEFITS

The great thing about Office 365 is that its applications integrate simply 
and perfectly. For instance, OneNote can be synced with Outlook, enabling 
you to can send information from emails straight to OneNote, and likewise 
notes can be directly emailed from OneNote.

Its integration capabilities don’t just end with Microsoft applications.                         
You can install a number of plugins to add functionalities to OneNote,                  
like Zapier, which connects OneNote with applications such as Salesforce, 
Trello and Slack. This enables applications to work in harmony, improving 
productivity.

OneNote can be integrated with other software
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OneNote can be integrated with other software

The great thing about Office 365 is that its applications integrate simply and perfectly. For instance, OneNote can be synced with Outlook, enabling you to can send information from emails straight to OneNote, and likewise notes can be directly emailed from OneNote.
 
Its integration capabilities don’t just end with Microsoft applications. You can install a number of plugins to add functionalities to OneNote, like Zapier, which connects OneNote with applications such as Salesforce, Trello and Slack. This enables applications to work in harmony, improving productivity.
 
Those are just some of the overarching benefits of OneNote – regardless of it being used in business or personal. So to focus on the business benefits themselves, these are as follows:
 




WHY IS MICROSOFT ONENOTE                                        
IDEAL FOR BUISINESS? 

Your team can quickly access their relevant planning information

Colleagues can see each other’s ideas, enabling efficient collaboration

Teammates are able to add to and access shared documents, anywhere

It’s the optimal platform for combining a range of media types

Any confidential business material is properly protected
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Why is OneNote ideal for businesses?
Your team can quickly access their relevant planning information
Colleagues can see each other’s ideas, enabling efficient collaboration
Teammates can add to and access shared documents, wherever they are
It is the optimal platform for combining a range of media types
Any confidential business material is properly protected

Now that we’ve covered all of the benefits of OneNote, what it is and the benefits, let’s get into how to actually use it.

If you’ve been on past webinars, you’re likely familiar with how we do these, but for those that haven’t been I’ll take a moment to outline what  you’ll see next.

We have each aspect of OneNote broken down into their core components. These include:

How to create, type and save in OneNote

How to format in OneNote

How to add or insert in OneNote and finally

How add pages or sections

We’ll review the slides for each of these respective sections and then we’ll defer to Chris for a live demo of the features described.

If there are features you’d like to know more about, please feel free to ask via your Q&A button and we will respond at the end of the webinar today.

So let’s get starter with how to create a new notebook.
 




SECTION 01
HOW TO                                                              

CREATE / TYPE / SAVE



CREATE A NEW NOTEBOOK
OneNote for Windows 10 is pre-installed on Windows 10. When you use it for the 
first time, a default notebook is created for you. You can use this default 
notebook and add your own pages to it, or you can create a new, blank 
notebook at any time.

On any page, click the Show Notebooks button.

At the bottom of the pane that appears, click + Notebook.

Enter a name for the new notebook, and then click Create Notebook.

OneNote switches to the new notebook,                                    
which contains a new section                                                            
and a new, blank page.
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Create a new notebook
OneNote for Windows 10 is pre-installed on Windows 10. When you use it for the first time, a default notebook is created for you. You can use this default notebook and add your own pages to it, or you can create a new, blank notebook at any time.
On any page, click the Show Notebooks button   .
At the bottom of the pane that appears, click + Notebook.
Enter a name for the new notebook, and then click Create Notebook.
OneNote switches to the new notebook, which contains a new section and a new, blank page.




SWITCH NOTEBOOKS

To switch between multiple notebooks:

On any page, click the Show Notebooks button.

In the pane that appears, select the name of the                            
notebook you’d like to switch to. and a new,                                   
blank page.
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Switch notebooks

To switch between multiple notebooks:

On any page, click the Show Notebooks button   .
In the pane that appears, select the name of the notebook you’d like to switch to.




TYPE OR WRITE NOTES

Click or tap the page header at the top of the page                                                
(over the date and time stamp) to type a page title.

Click or tap anywhere on the current page and start typing.

Click or tap anywhere else on the same page to begin a new                                        
note and then start typing.

Use either the pen or stylus that came with your device to          
handwrite notes directly on a touchscreen. If you want to use                                      
your finger to draw or write, click the Draw tab, and then click                                    
or tap the Draw with Mouse or Touch      Icon
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Type or Write Notes
Click or tap the page header at the top of the page (over the date and time stamp) to type a page title.
Click or tap anywhere on the current page and start typing.
Click or tap anywhere else on the same page to begin a new note and then start typing.
Use either the pen or stylus that came with your device to handwrite notes directly on a touchscreen. If you want to use your finger to draw or write, click the Draw tab, and then click or tap the Draw with Mouse or Touch   icon.




SAVE YOUR NOTES

There is no Save button in OneNote for Windows 10. That’s 
because OneNote automatically saves and syncs everything 
for you, no matter how small or large your changes are.

If you change your mind about something you have
recently added or changed, click or tap the Undo
The undo button in OneNote. button near the top
right of the app window.
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Save your notes
There is no Save button in OneNote for Windows 10. That’s because OneNote automatically saves and syncs everything for you, no matter how small or large your changes are.
If you change your mind about something you have recently added or changed, click or tap the Undo The undo button in OneNote. button near the top right of the app window.




SECTION 02
HOW TO                                                              

FORMAT / HIGHLIGHT               
TEXT
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Now that we’ve covered how to create a new notebook and how to start writing, lets review how to format and highlight your text




SELECT TEXT WITH TOUCH

To select text on a page, do the following:

Double-tap the text you want to select.

Adjust your selection by dragging the two 
selection handles to the beginning and end of 
the text you want to select.

When a line or paragraph of text is selected, 
you can cut, copy, format, move, or delete it.
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Select text with touch
To select text on a page, do the following:
Double-tap the text you want to select.
Adjust your selection by dragging the two selection handles to the beginning and end of the text you want to select.
When a line or paragraph of text is selected, you can cut, copy, format, move, or delete it.




FORMAT TEXT  
To change the appearance of

Select the text you want to format (with a 
mouse and keyboard, click and drag; on a 
touch device, double-tap a word and drag             
the selection handles).

On the Home tab, select the formatting                  
you’d like to apply (font, font size, bold, italic, 
underline, color,  lists, indents, and so on).

If you change your mind, about any formatting you have applied, click or tap the 
Undo button in OneNote. button near the top right of the app window.
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Format Text
To change the appearance of text:
Select the text you want to format (with a mouse and keyboard, click and drag; on a touch device, double-tap a word and drag the selection handles).
On the Home tab, select the formatting you’d like to apply (font, font size, bold, italic, underline, color, lists, indents, and so on).
If you change your mind, about any formatting you have applied, click or tap the Undo The undo button in OneNote. button near the top right of the app window.




HIGHLIGHT TEXT  
To highlight key information in your notes:

On the Draw tab, click or tap the Draw with Mouse or Touch icon.
Choose the highlighter icon on the left, and then choose the color 
and thickness you want to use.

Use the pen or stylus that came with your device or use your  
finger or mouse to highlight any part of your notes.

Note: When you’re done, click or tap the Draw with Mouse or  
Touch once again to turn off drawing mode.

If you want to remove anything you’ve drawn or highlighted, click 
or tap the Eraser button on the Draw tab. With the eraser selected, 
tap the highlighter strokes that you want to erase.
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Highlight your notes with ink
To highlight key information in your notes:
On the Draw tab, click or tap the Draw with Mouse or Touch   icon.
Choose the highlighter icon on the left, and then choose the color and thickness you want to use.
Use the pen or stylus that came with your device or use your finger or mouse to highlight any part of your notes.
Note: When you’re done, click or tap the Draw with Mouse or Touch   once again to turn off drawing mode.
If you want to remove anything you’ve drawn or highlighted, click or tap the Eraser button on the Draw tab. With the eraser selected, tap the highlighter strokes that you want to erase.




SECTION 03
HOW TO                                                                                  

ADD / INSERT WITHIN 
THE NOTEBOOK
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So far we covered some pretty straightforward stuff. As you can probably tell, OneNote and Word have a lot of similarities when it comes to functionality. 
Needless to say, this was done intentionally due to the familiarity most have with Word over decades of using it, but again, this isn’t Word and, as such, isn’t as limited in it’s capabilities for sharing and collaboration. 
Now let’s get into some features that make this more like a notebook combined with a Word document. In  this section, we’re going to review how to add tags, links, pictures, files, folders and tables.




ADD TAGS

Tags let you mark and prioritize important notes visually               
so you can easily follow up on them again later.

To tag a note, click or tap any line of text you’ve typed or written. 

On the Home tab, choose one of the following:

Click or tap the “To Do” check box tag to add          
a check box in front of the line of text. This is 
useful for items in a list of tasks that you need          
to complete.

Click or tap the down arrow next to the “To Do” 
icon and choose one of the other tags (Important, 
Question, Critical, Contact, Address, or Phone 
Number).

Note: The To Do tag is interactive.                     
You can click or tap the tag to check                  
(or uncheck) the box to keep your               
To Do lists up-to-date.
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Add tags
Tags let you mark and prioritize important notes visually so you can easily follow up on them again later.
To tag a note, click or tap any line of text you’ve typed or written.
On the Home tab, choose one of the following:
Click or tap the To Do The To Do check box tag to add a check box in front of the line of text. This is useful for items in a list of tasks that you need to complete.
Click or tap the down arrow next to the To Do icon and choose one of the other tags (Important, Question, Critical, Contact, Address, or Phone Number).
Note: The To Do tag is interactive. You can click or tap the tag to check (or uncheck) the box to keep your To Do lists up-to-date.




Select the text you want to format (with a mouse and 
keyboard, click and drag; on a touch device, double-tap                     
a word and drag the selection handles).

Click or tap Insert > Link.

If necessary, change the words shown in the Text to display 
box.

Type the URL in the Address box, and then click or tap Insert.

ADD LINKS
You can format text in OneNote for Windows 10 so it becomes a link.

Note: Whenever you start typing a URL in your notes (for example, www.onenote.com), OneNote automatically                    
changes that text to a link. Tapping or clicking a formatted link automatically opens its destination in your browser.
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Add links
You can format text in OneNote for Windows 10 so it becomes a link.
Select the text you want to format (with a mouse and keyboard, click and drag; on a touch device, double-tap a word and drag the selection handles).
Click or tap Insert > Link.
If necessary, change the words shown in the Text to display box.
Type the URL in the Address box, and then click or tap Insert.
Note: Whenever you start typing a URL in your notes (for example, www.onenote.com), OneNote automatically changes that text to a link. Tapping or clicking a formatted link automatically opens its destination in your browser.




On any page, tap where you want to insert a picture.
On the Home tab, click or tap Camera.
If prompted, allow OneNote to use your computer’s camera.
When the live image appears in your camera, tap the screen                 
to take the picture.
Click or tap Insert All to insert the captured picture (or pictures).

To insert a picture from your camera, do the following:

INSERT A PICTURE
You can insert pictures from your computer’s camera, or from a file on your computer or device.

To insert a picture from file:

On any page, tap where you want to insert a picture.
On the Home menu, tap Picture.
Navigate to the location of the picture you want to insert, tap the 
picture to select it, and tap Open.
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Insert a picture
You can insert pictures from your computer’s camera, or from a file on your computer or device.
To insert a picture from your camera, do the following:
On any page, tap where you want to insert a picture.
On the Home tab, click or tap Camera.
If prompted, allow OneNote to use your computer’s camera.
When the live image appears in your camera, tap the screen to take the picture.
Click or tap Insert All to insert the captured picture (or pictures).
 
To insert a picture from a file:
On any page, tap where you want to insert a picture.
On the Home menu, tap Picture.
Navigate to the location of the picture you want to insert, tap the picture to select it, and tap Open.




On any page, tap where you want                         
to insert a document or file.

On the Insert tab, click or tap Picture.

Navigate to the location of the file you                      
want to insert, select it, and then click                              
or tap Open

INSERT DOCUMENT  / FILES INTO NOTES
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Insert documents and files into notes
On any page, tap where you want to insert a document or file.
On the Insert tab, click or tap Picture.
Navigate to the location of the file you want to insert, select it, and then click or tap Open




On any page, tap where you want to                                
insert a table.

Tap the Insert menu, and then tap Table.

OneNote creates a small table with one                                 
row and two columns.

Tap in the first cell and start typing.

INSERT A TABLE

To move to the next column (or to create a new column), press the Tab key on your keyboard. To create a new 
row of cells, place the cursor in the last cell on the right, and then press Enter. If you do not have a keyboard, 
click the Table tab to change or format the table.
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Insert a table
On any page, tap where you want to insert a table.
Tap the Insert menu, and then tap Table.
OneNote creates a small table with one row and two columns.
Tap in the first cell and start typing.
To move to the next column (or to create a new column), press the Tab key on your keyboard. To create a new row of cells, place the cursor in the last cell on the right, and then press Enter. If you do not have a keyboard, click the Table tab to change or format the table.
Go To Chris for Demo




SECTION 04
HOW TO ADD                                                                                  

PAGES & SECTIONS
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We’re now to our fourth section – adding more pages, sections and finally – printing, although  according to Microsoft, you should never have to do this since you’ll always have your notes with you, on any device, any time you need them – but for those times when you need to, the process is pretty easy.




To add a new page, do the following:

At the bottom of the page list on the left 
side of the app window, click or tap + Page.

If you don’t see this button, first click or 
tap the Show Notebooks button Show 
Notebooks button near the top left of the 
OneNote app window.

When the new page appears, type a page                
title above the date and time stamp.

ADD A PAGE
You can add as many notes to a page as you want,                                              
but adding more pages to your notebook will help                                                      
you keep things organized.

Note: You can change the order of 
pages by dragging their page titles 
up and down in the list.
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Add more pages
You can add as many notes to a page as you want, but adding more pages to your notebook will help you keep things organized
To add a new page, do the following:
At the bottom of the page list on the left side of the app window, click or tap + Page.
If you don’t see this button, first click or tap the Show Notebooks button Show Notebooks button near the top left of the OneNote app window.
When the new page appears, type a page title above the date and time stamp.
Note: You can change the order of pages by dragging their page titles up and down in the list.	




To create a new section, do the following:

At the bottom of the sections list on the left side                       
of the app window, click or tap + Section.

If you don’t see this button, first click or tap the                    
Show Notebooks button near the top left of the         
OneNote app window.

When the new section appears, type a new name to 
describe the notes you’ll keep in the new section,                     
and  then press Enter.

The new section contains a single, blank page.                            
You can begin taking notes on this page and  
additional pages whenever you need them.

ADD A SECTION You can keep all your pages in a single notebook                     
section, but adding more sections over time as your 
notebook grows will help you keep things organized.

Note: You can change the order of 
sections by dragging their names up 
and down in the list.
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Add more sections
You can keep all your pages in a single notebook section, but adding more sections over time as your notebook grows will help you keep things organized.
To create a new section, do the following:
At the bottom of the sections list on the left side of the app window, click or tap + Section.
If you don’t see this button, first click or tap the Show Notebooks button   near the top left of the OneNote app window.
When the new section appears, type a new name to describe the notes you’ll keep in the new section, and then press Enter.
The new section contains a single, blank page. You can begin taking notes on this page and add additional pages whenever you need them.
Note: You can change the order of sections by dragging their names up and down in the list.




Whenever you do need a hard copy of any 
page in your notebook, do the following:

Open the page you want to printing

In the upper right corner of the app window, click                          
or tap the . . . button, and then select Print.

In the window that appears, select the printer and 
any options you want, and then click or tap Print.

PRINT NOTES

The beauty of OneNote is that you never have to print anything.                                                              
All your notes are easily searchable and are easy to share online.
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Print Notes
The beauty of OneNote is that you never have to print anything. All your notes are easily searchable and are easy to share online.
Whenever you do need a hard copy of any page in your notebook, do the following:
Open the page you want to printing
In the upper right corner of the app window, click or tap the . . . button, and then select Print.
In the window that appears, select the printer and any options you want, and then click or tap Print.

Go to Chris for Demo
Now that we’ve covered how to create, format, add items and additional pages or sections, let’s review the accessibility and collaborative aspect of OneNote starting with how to view any OneNote books you have access to and then moving to syncing and sharing your notebooks.





Security
HOW DO I VIEW THE MICROSOFT ONENOTE 

NOTEBOOKS I HAVE ACCESS TO?

Open OneNote app

Click on File or Info

This will take you to the Notebook 
Information page which will show all 
the notebooks you currently have 
access to.
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How do I view the OneNote Notebooks I have access to?
Open OneNote app
Click on File or Info
This will take you to the Notebook Information page which will show all the notebooks you currently have access to.




Security
HOW DO I SYNC MY                                                  

MICROSOFT ONENOTE NOTEBOOKS?

Open OneNote App 

Click on File or Info

This will take you to the Notebook 
Information page Select Sync Status

Select which notebooks you’d like to sync
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How do I sync my OneNote notebooks?
Open OneNote app
Click on File or Info
This will take you to the Notebook Information page Select Sync Status 
Select which notebooks you’d like to sync




Security
HOW DO I SHARE MICROSOFT ONENOTE?

Open OneNote App 

Click on File or Info

This will take you to the Notebook 
Information page Choose the settings                 
icon for the notebook you want                               
to share

Select Share with People and enter 
their name in the address bar

Click Share or

Select Share or Move
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How to I share OneNote
Open OneNote app
Click on File or Info
This will take you to the Notebook Information page Choose the settings icon for the notebook you want to share

Select Share or Move
Select Share with People and enter their name in the address bar
Click Share or




SecurityHOW DO I SHARE MICROSOFT ONENOTE?

Click on Create a View Link                                                             
for viewing only or Create an                                                  
Edit link for the ability to edit

Select Get a Sharing Link
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Select Get a Sharing Link
Click on Create a View Link for viewing only or Create an Edit link for the ability to edit




Security
HOW DO I SHARE WITH MEETING

Click on Share with Meeting button

Choose the meeting you’d like to share with

Allows you to share your notebook with a meeting in progress
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Select Get a Sharing Link
Cock on Create a View Link for viewing only or Create an Edit link for the ability to edit
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HOW DO I FIND BACK-UPS OF MY                            

MICROSOFT ONENOTE NOTEBOOKS?

Open OneNote App 

Click on File or Info

This will take you to the Notebook Information                            
page Click on the Open Backups icon 

This will open File Explorer along with the                           
location of you Notebook backups

Select which notebook backup you want to view
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Another benefit of OneNote is that it saves multiple versions of your notebooks to your computer. That way you can go back a version or two if something was accidentally deleted. This feature comes in handy if you inadvertently delete or erase a notebook as I’ve done  in the past eliminating the need to recreate it from scratch and memory.
Open OneNote app
Click on File or Info
This will take you to the Notebook Information page Click on the Open Backups icon 
This will open File Explorer along with the location of you Notebook backups
Select which notebook backup you want to view
 
Go to Chris for Demo
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Which version of OneNote should I use? 
The choice is yours!

If you have Windows 10, you can use either OneNote 2016 or                                                                   
OneNote for Windows 10 — or both!                                                                                   

If you're using an older version of Windows, you can use OneNote 2016.

Can I use both the OneNote desktop app and OneNote for Windows 10 on the same device? 
Yes, provided you’re using Windows 10, both Windows versions of OneNote can be installed                                
on the same PC or device, and they can be used side by side.

Which versions of OneNote will receive the latest updates?                                                                   
We are actively developing OneNote on PC, Mac, iOS, Android,                                                           
and the web, and we regularly update all supported versions.
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Frequently Asked Questions:
Which version of OneNote should I use?
The choice is yours!
If you have Windows 10, you can use either OneNote 2016 or OneNote for Windows 10 — or both!
If you're using an older version of Windows, you can use OneNote 2016.
Can I use both the OneNote desktop app and OneNote for Windows 10 on the same device?
Yes, provided you’re using Windows 10, both Windows versions of OneNote can be installed on the same PC or device, and they can be used side by side.
Which versions of OneNote will receive the latest updates?
We are actively developing OneNote on PC, Mac, iOS, Android, and the web, and we regularly update all supported versions.
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Just like most of the Microsoft 365 suite of products, there 

is an app for OneNote that fully integrates with your 
Microsoft 365 environment

IS THERE AN APP FOR THAT?
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Just like most of the Microsoft 365 suite of products, there is an app for OneNote that fully integrates with your Microsoft 365 environment




HOW CAN WE

HELP?
866-829-5557



MANAGED 
NETWORK
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Of course for those of you on one of our Managed Network plans, most of what we’ve discussed is covered assuming you’ve kept your network current and have been heeding the advice of your VCIO. 

For those that aren’t familiar, Managed Network is where ThrottleNet serves as your full time IT department by providing maintenance, monitoring and management of your network in addition to a fully staffed help desk and dedicated team of IT professionals.



HOSTING
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Finally, we offer a variety of hosting solutions via Microsoft including Office365 and Azure Cloud Hosting. 

These solutions – when working in concert – allow you to work from anywhere as long as you have an internet connection. Couple this with a hosted VOIP phone system such as Ring Central and you should be good to go if this ever happens again.
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Thank you for your time today. Now we’re going to review what questions came in throughout our discussion. 

AJ – could you please read the first question  for Aaron?



Resource Links: 

https://support.office.com/en-us/article/what-s-the-difference-between-onenote-and-
onenote-2016-a624e692-b78b-4c09-b07f-46181958118f
https://support.office.com/en-us/article/basic-tasks-in-onenote-for-windows-10-081573f8-
2e8f-45e5-bf16-0900d4d3331f

https://support.office.com/en-us/article/what-s-the-difference-between-onenote-and-onenote-2016-a624e692-b78b-4c09-b07f-46181958118f
https://support.office.com/en-us/article/basic-tasks-in-onenote-for-windows-10-081573f8-2e8f-45e5-bf16-0900d4d3331f
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